Forum Settings

Updated on May 25, 2017 in Photography
11 on May 24, 2017

Is there a way to change the notification settings on the blog? Currently I get an email whenever a reply to a thread occurs and I was wondering how to change that. Sorry, kind of an odd question.

 
  • Liked by
Reply
0 on May 24, 2017

seconded

  • Liked by
Reply
Cancel
3 on May 24, 2017

agree…..also wondering how to post pics. Mine turn out coded when I upload a jpeg.

 

on May 24, 2017

they come out coded but once you post it will come out as an image. it’s fairly typical for most forums.

on May 24, 2017

oh ok thanks!

 

 

on May 24, 2017

I could not see the code on my smart phone and accidentally posted several images.

 

Show more replies
  • Liked by
Reply
Cancel
2 on May 24, 2017

Turned it off! Thanks for this, let us know if you would like to see any other changes/settings or share ideas about the future of this forum 🙂

on May 24, 2017

Thank you!

on May 24, 2017

Hi Cindy/Eric… the Google+/Facebook/Twitter authentication links don’t seem to work

Show more replies
  • Liked by
Reply
Cancel
0 on May 24, 2017

Tryed to load an image but not succesfull!

  • Liked by
Reply
Cancel
0 on May 25, 2017

Am I being daft? I can’t see where I should add a profile image? Are they pulled through from facebook?

  • Liked by
Reply
Cancel
0 on May 25, 2017

Can you please change the sorting of the posts, that are the topmost most recent entries and you must always scroll down to the bottom? thanks

  • Liked by
Reply
Cancel